We are now seeing all links back online and working as expected.
Posted Mar 19, 2026 - 21:17 UTC
Monitoring
We are seeing connectivity restored to Deanway as the carrier is re-splicing the affected fibres, we hope to see Bank House back online soon also
Posted Mar 19, 2026 - 17:57 UTC
Update
We have just chased the carrier again for an update and have been told the outage is part of a major issue affecting many lines in Wilmslow and is being sorted ASAP by Openreach, we will continue to monitor but we hope this will be resolved by today, we will update this as and when we know more
Posted Mar 19, 2026 - 17:00 UTC
Update
We have been informed that they have found the suspected break and are working to rectify the issue currently
Posted Mar 19, 2026 - 16:03 UTC
Identified
Engineers from the carrier are currently still troubleshooting the location of the broken fibres
Posted Mar 19, 2026 - 14:46 UTC
Monitoring
An engineer is onsite troubleshooting the break
Posted Mar 19, 2026 - 13:59 UTC
Identified
Upon further investigation it appears that we have 2 broken fibres between our core site and Bank House and Deanway, A fault has been raised with the carrier which in this instance is Openreach and a team is being sent to find and fix the break, we will update as and when we know more.
Posted Mar 19, 2026 - 13:08 UTC
Update
This has been raised with our carrier as all checks on our end appear fine, this looks to potentially be a fibre break but this will be confirmed to us once the carrier has despatched engineering resource.
Posted Mar 19, 2026 - 11:59 UTC
Investigating
We are aware of a situation that appears to be affecting 2 of our sites in the same area, Deanway and Bank House we are investigating the cause of this and will update as and when we know more.
Posted Mar 19, 2026 - 11:53 UTC
This incident affected: Internet Services (Orbit Handforth).